Mar 31, 2014

Tutorial: Installing Eclipse with e(fx)clipse and Scene Builder for JavaFX

For e(fx)clipse you have two possibilites:
OR
  1. As a prerequisite install Xtext & Xtend 2.5.1 on Eclipse:  Help > Install new software... > work with: http://download.eclipse.org/modeling/tmf/xtext/updates/composite/releases/
  2. Install e(fx)clipse: http://www.eclipse.org/efxclipse/install.html (e.g. for version 0.9.0: Help > Install new software... > work with: http://download.eclipse.org/efxclipse/updates-released/0.9.0/site, check the Kepler-version)
  3. Install Scene Builder: http://www.oracle.com/technetwork/java/javase/downloads/javafxscenebuilder-info-2157684.html


1 comment:

  1. This comment has been removed by a blog administrator.

    ReplyDelete